Habilitar el “área de notificación” de aplicaciones en el panel superior: Ubuntu 12.04 Precise Pangolin

Hola, compas

Hoy el día ha sido y sigue infernal, no hemos bajado prácticamente de los 40 grados de temperatura, estamos muy cerca de la combustión espontánea >.<

Pero bueno, el tema no iba del puto verano si no sobre esto que os iba a contar de Ubuntu, recuperar los iconos de las aplicaciones activas en el panel superior ;)

Sigue leyendo

Solución definitiva: Corregir vídeos color azul en Youtube: Ubuntu 11.10, 12.04, 32 y 64 bit

Hola a todos, compas.

Pensaréis que estoy loco, Yoyo hablando nuevamente de Ubuntu!!! oh my God!!! (gritar llevándose las manos a la cabeza)

Estaba aburrido y me ha dado por instalar, nuevamente, en mi HD de pruebas, Ubuntu 12.04 Precise Pangolin 64bit (la sacrificada ha sido Linux Mint 13 Xfce)

El caso es que al ir a Youtube a ver vídeos me ha pasado como la anterior vez, los vídeos se ven de un color azulado así que si no estás viendo algo de Los Pitufos no te molará :P

Soluciones hay muchas, que realmente funcionen, menos. Pero la definitiva te la voy a contar yo, y totalmente gratis :P

Sigue leyendo

Cómo instalar Gimp 2.8 en Ubuntu 12.04 (Precise Pangolin) y Ubuntu 11.10 (Oneiric Ocelot)

Si hace apenas un rato hemos visto cómo instalar Gimp 2.8 en Debian 7 testing (Wheezy) ahora vamos a ver como instalarlo en el reciente Ubuntu 12.04 (Precise Pangolin) y el anterior Ubuntu 11.10 (Oneiric Ocelot)

Esta será una tarea algo más sencilla que en Debian gracias a los repositorios PPA

Vamos al lío ;-)

Sigue leyendo

Cómo instalar el tema de Iconos Faenza en Ubuntu 12.04 (Precise Pangolin) y Ubuntu 11.10 (Oneiric Ocelot)

Y seguimos con esta pequeña tanda de entradas sobre Ubuntu y todo lo que lo rodea :-)

En esta ocasión vamos a ver como instalar el famoso tema de Iconos Faenza en Ubuntu 12.04 Precise Pangolin y Ubuntu 11.10 Oneiric Ocelot

Son temas mas que manidos que todos conocemos, pero como yo tengo muy mala memoria los dejo por el blog y así me sirven de recordatorio :P

Vamos a instalarlo desde el repositorio PPA que es la opción recomendada (Good save the PPA repository) :P

Sigue leyendo

Actualizar al Kernel 3.2 en Ubuntu 11.10 Oneiric Ocelot

La próxima versión de Ubuntu, 12.04 (Precise Pangolin) vendrá con el Kernel 3.2 por defecto, si eres de los que no pueden esperar y quieres probar las bondades del nuevo Kernel 3.2 en Oneiric Ocelot se puede actualizar via PPA

NOTA: Como siempre que de tocar el Kernel se trata, he de advertir que queda bajo la responsabilidad del usuario el llevar a cabo lo que aquí se explica. Se recomienda hacer una copia de seguridad de su sistema antes de proceder con la actualización, no me hago responsable de cualquier pérdida de datos, si la hubiere, después de la actualización del kernel. En mi caso no ha habido ningún inconveniente y ha ido todo correctamente.

Instalación del kernel 3.2 en Ubuntu 11.10 a través de PPA:

sudo apt-add-repository ppa:francisbrwn9/kernels
sudo apt-get update
sudo apt-get dist-upgrade

Terminal actualizando el Kernel

Si deseamos revertir el proceso y volver al kernel anterior, es necesario instalar PPA purge

sudo apt-get install ppa-purge

Eliminamos el PPA y se eliminarán los archivos instalados desde el mismo volviendo a la versión anterior

sudo ppa-purge ppa:francisbrwn9/kernels

Las instrucciones para la actualización del kernel también funcionarán en derivadas de Ubuntu como Linux Mint, Sabily, Dream Studio, etc.

Enjoy ;)

Via | Ubuntu Buzz, gracias a Paco Revilla por el chivatazo

Solución problemas flashplugin en Ubuntu 11.10 Oneiric Ocelot 64-bits

Actualmente ya no hay que recurrir a ningún sitio externo para tener el último plugin de Flash player en nuestro ubuntu 11.10 pues este ya se encuentra en los repositorios

Pero si instalaste Ubuntu Oneiric 64-bits con la opción marcada de instalar software de terceros y tienes problemas con el plugin de flash, como yo los tenía, se me quedaba el Firefox congelado y por ende me congelaba todo el sistema, hay una solución que me ha funcionado perfectamente ;)

Vamos a eliminar paquetes antiguos e innecesarios, para ellos abrimos nuestra terminal y:

sudo apt-get remove --purge adobe-flashplugin flashplugin* nspluginwrapper

Luego reinstalamos el plugin con:

sudo apt-get install --reinstall adobe-flashplugin

Reiniciamos nuestro navegador y ya no deberían haber más problemas con la mierda el Flash de Adobe ;)

Podéis comprobar la versión del Flash en: http://www.adobe.com/software/flash/about/

A mi me ha funcionado perfectamente en mi Oneiric 64 bits :)

Enjoy ;)

Via | Ubuntu Sharing